You must use the Role Management Tool to install or configure Microsoft .NET Framework 3.5.

Windows Server 2008 R2 kurulu bir sunucuya Microsoft .Net Framework 3.5 SP1 kurmaya çalışırken bu hata ile karşılaştım. Aynı şekilde Windows Server R2 kurulu bir bilgisayara Visual Studio yada Sql Server kurmaya çalıştığınızda da framework 3.5 isteyeceği için aşağıdaki hatayla karşılaşma olasılığınız yüksek.

You must use the Role Management Tool to install or configure Microsoft .NET Framework 3.5.

Framework 3.5 SP1 hata

Okumaya devam…